1

I'm exporting for paperback 6"9" and the table of contents doesn't use my chapter names, it uses chapter one, chapter two, etc.

How do I make it use my chapter names instead?

1 Answer 1

1
  1. Make sure the documents in your Binder are named the way you want them to appear in the table of contents.

  2. Add a new text document in the Binder by clicking the "Add" button in the toolbar. Name this document "Table of Contents".

  3. In the Binder, select the desired documents that you want to include in the table of contents.

    You must select all items that you want to include. (Choosing a folder doesn’t include its subdocuments.)

  4. Choose Edit > Copy Special > Copy Documents as ToC.

  5. Select the document in which you want to insert the table of contents.

  6. Click in the Editor to position the cursor at the desired location within the document, and then choose Edit > Paste.

The result will look like this:

enter image description here

  1. When you compile, rightclick on the Paperback (6" x 9") format and choose "Duplicate & Edit format":

    enter image description here

  2. In the settings of the new format, choose "Document Title Links" and uncheck "Update titles in document links with prefix and suffix settings":

    enter image description here

  3. After compiling, the table of contents will look like this:

    enter image description here

    The page numbers are question marks because my test document doesn't have any content. You'll have to adapt your page layout to look the way you want (see the comments below). I left everything in it's default settings.

  4. Some of the titles on the part, chapter, and scene pages will be replaced by numbers, too. You may have to select or edit the relevant section layouts.

5
  • I’ve done this. The document in the editor looks as you describe. When exporting for paperback, it changes mysteriously to use chapter one, etc.
    – jjxtra
    Oct 28, 2023 at 13:13
  • I've edited my answer. Does that solve your problem?
    – Ben
    Oct 28, 2023 at 13:39
  • That’s the magic checkbox. Thank you!
    – jjxtra
    Oct 28, 2023 at 13:52
  • 1
    For anyone else reading I also had to change paragraphs settings on my table of contents to use one tab stop of 4.0 inches instead of the default 4.75 because that caused each page number to wrap
    – jjxtra
    Oct 28, 2023 at 13:53
  • 1
    3.5 inches was better and accounted for thinner paperback outputs
    – jjxtra
    Oct 28, 2023 at 15:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.