2

I listed items but somehow it starts automatically indenting. I faced similar problems earlier and somehow they always start at number 10. How do I fix this?

enter image description here

3
  • 2
    I assume you're using Microsoft-Word from the tag attached to your question. Is this true?
    – Nai45
    Mar 18 at 14:05
  • 1
    I guess it's something to do with tabbing - the two-digit numbers take up more space, so it pushes the text on to the next 'tab point' (I have no idea what the technical term is!). But I may be wrong. There should be a button with a paragraph mark symbol (looks like a backwards P) which will show the invisible formatting stuff. Mar 18 at 16:35
  • 2
    What version of word are you using?
    – Joe Kerr
    Mar 18 at 16:42
3

One possible workaround is the following:

Simply copy and paste the list with formatting from another source (notepad, docs, etc) where you do not have the problem with formatting. When it is pasted with formatting, it will stay with the formatting from where it was copied from. (Or just do the list in a different program altogether.)

Edit: Word version 2016 seems to work fine for formatting. See screenshot attached below: word document screenshot

This makes me think your problem could also be version specific. (To check this, go into your document and click file, which is in the corner (at least in the version I have.) Then from File, look on the sidebar for either Help or Account, and then from there you can find what version you have. Once you know your version, maybe do some online research about it, because it is unlikely that you are the only one to have this problem.

9
  • 2
    While I agree, it doesn't seem like the best long-term solution. I assume the OP was looking for something in settings to change or something like that.
    – Nai45
    Mar 18 at 18:21
  • 1
    @Nai45 True, but if they need something immediately and don't have time to search for the settings, this could work until they figure it out/get a better solution.
    – Joe Kerr
    Mar 18 at 18:41
  • 2
    "When it is pasted without formatting, it will stay with the formatting from where it was copied from." Isn't that the wrong way round? Mar 18 at 19:30
  • 3
    @DM_with_secrets You seem to be correct thank you. Or rather copy with formatting I guess I got the terminology mixed up, I don't use word that often. I edited the post to reflect this change.
    – Joe Kerr
    Mar 18 at 19:39
  • 1
    @JeoLuntayan, I have edited into my answer the only other thing I could think of, as it seems to work fine in Word on my machine.
    – Joe Kerr
    Mar 19 at 12:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.