1

At the end of a paragraph I hit return ONCE. (I check to make sure, using format - show invisibles, and yes, there is one return.) Yet, even though I my entire document is single spaced, Scrivener inserts a double spaced line break that I can't seem to get rid of. I tried selecting the whole thing again, just to make sure, clicking on single space, but again everything is single-spaced EXCEPT the line after the return. I tried typing a single word and hitting return -- same thing, double-spaced. This does not happen in pages, only when I am using Scrivener.

Please help! Thank you.

1
  • I don't use Scrivener, but check that there isn't an option to increase the space at the end of a paragraph (or the beginning) like there is in Word. Oct 12 '17 at 20:44
2
  1. Select the text.
  2. Click the ‘Set the line spacing’ button.
  3. Choose ‘Other…’.
  4. Set ‘Line height multiple’ to 1 and ‘Paragraph spacing before’ and ‘after’ to 0.0.

  5. Click OK.

To make this apply to all new documents, go to Scrivener Preferences → Formatting and choose ‘Use Formatting in Current Editor’.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.