3

In Scrivener, is there any way to get the page numbers to start only at the beginning of the manuscript? I have my formatting so that they don't display in the front matter, but when the page number displays on the first page of the actual story, it's "5" or "6" or whatever page it is in the PDF.

Is there any way I can reset the number to "1" at the first page of the story? Or, to put it another way, is there any way for me to have the page number ignore the front matter?

2

In Compile settings > All Options > Page Settings > First Pages, set "Start regular header and footer on:" to "Automatic", and uncheck "Page numbers count first pages".

This will set the normal headers and footers to start after the front matter and only begin page counts then.

| improve this answer | |
  • Thanks for answering your own question. Favorited this for when I need the info as I am going to get scrivener soon :) – ggiaquin16 Feb 3 '17 at 15:21
  • In my compile settings there are no "All Options" link. – user36835 Feb 22 '19 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.