2

I use Scrivener when I write, and I've imported what I've written so far from pages. The problem now is that the cursor size is huge now. How do I get the cursor back to regular size? It's rather bothersome having this huge blinking line right next to my letters that are tiny by comparison.

1

Start >>Control Panel Accessibility Options >> Display (tab). Under "Cursor Options", move the "Width" slider all the way to the left (narrow) and click APPLY.

For further information, you may refer to the following article: Accessibility in Windows XP

| improve this answer | |
1

Tools -> Options -> Editor -> Use block inseriton point width:2

| improve this answer | |
0

Because I can't ask questions (system won't let me), I'm going to assume you mean that within Scrivener, there is the insertion point line that blinks. When you say it is huge, the first possibility is that your zoom level is too high. In the bottom left-hand corner of the text block, you should see a percentage. Try reducing that to see if that solves the problem.

Another possibility is that you are at the right text size percentage, but your line spacing is large. The insertion point will grow with the line spacing. Try adjusting that. It won't solve the problem if you like double-spacing, but it will reduce the insertion point.

If it is the blinking that is bothering you most, you can toggle that off. Go to Preferences>Editor, then tick the checkbox that says "Disable insertion point blinking". That will at least turn off the blinking, hopefully making it less bothersome.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.