1

Weird thing just happened. I added a new document to a manuscript and when typing, all letters are in caps. Caps lock is not on. It's not happening in any other app, just in Scrivener and just in a new document. I deleted the problem document, opened another an the same thing happened. I tried cutting/pasting lower-case characters from another document which worked, but still...it's annoying and I don't want it to keep happening. Any help in Scrivenerville?

  • 1
    It sounds like it might be a style problem - try checking there.. Shrug. – DoWhileNot May 25 '16 at 18:49
  • I know this was posted a year ago but I just wanted to say -- THANK YOU! I just experienced the same exact issue and it was driving me nuts. Thank you to the poster of the question and to the poster of the answer!!! – user27109 Oct 12 '17 at 15:01
1

You're probably in Script Mode.

In my version of Scrivener (Mac) you can press command-8 to switch back and forth between modes. (I.e. prone opportunity for mishaps...)

You should also be able to uncheck it by selecting: Format > Scriptwriting > Script Mode.

It should be checked if this is your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.